Sida 1 av 1

Commando bakbromskontakt

Postat: 10 feb 2020 19:25
av stefanK
Hej,

Sista detaljerna innan besiktning o märkte att fotbroms kontakten ger ström när det jag inte bromsar o den släcks
när jag bromsar, frambromsen funkar som den skall dv.s bromsljustet tänds.
Trodde jag hade byt kontakterna men byte spelar ingen roll.
När jag mäte upp kontakten så 0 motstånd när kontakten är intryck dvs ej broms, för mig skulle det vara tvärtom.
Tänker jag fel eller har förra ägaren installerat fel bromskontakt.

Jag har byt ut(tagit bort) halva elsystemet med ny 3-fas alternator, Pazon elektroniska tändning o CnW startmotor men inget av
detta bör ha påverkat bromljuset.

Skall registeringsbesiktiga o såg en kommentar om att man inte behöver bromsljus på fotbromsen (endast handbroms).

Någon som har en ide om vad som kan vara fel

M.vh

-stefan

Re: Commando bakbromskontakt

Postat: 10 feb 2020 19:40
av Valdemar
Hej.
Hade liknande strul i garaget för några år sedan. Det som då avhjälpte problemet var att plocka av kontaktens gummihätta och rengöra allt grundligt. Den rörliga delen av kontakten löper i två spår och är fjäderbelastad. Kvaliteten är väl si och så. Allt satt lite glappt så det var viktigt att vara någorlunda noga med ihopmonteringen för att kontakten skulle ”stänga” i rätt läge etc.
Lycka till

Re: Commando bakbromskontakt

Postat: 10 feb 2020 20:35
av stefanK
Tack Valdemar,

Skall prova att rengöra, återkommer med resultatet.

M.vh

-stefan

Re: Commando bakbromskontakt

Postat: 11 feb 2020 15:43
av stefanK
Hej,

Rengjorde o satte ihop igen men samma resultat.
Började fundera och har förmodligen kommit på det.

När man sätter ditt kabelsko så kan stiftet flyttas upp i hättan, detta gör
så att du inte har motstånd i "viloläge" dv.s strömmen släpps igenom o lampan lyser fast
du inte bromsar.

Sätt ditt kabelsko o sedan med en syl eller liknande tryck/dra ut stiftet,
stiftet skall gå "förbi" underkant.

M.vh

-stefan

Re: Commando bakbromskontakt

Postat: 11 feb 2020 20:47
av Valdemar
Fint att det löste sig!